Page 1 of 1

Chrome

PostPosted: Sun Feb 26, 2012 9:20 pm
by Thirty-Fiver
Hey everyone :D

I was wondering if someone could help me with a small issue. I just installed Google Chrome and when I right-click on certain links so I can open it in a new tab it will automatically load the page instead. But it's not all links. For example, links on STV's index page that lead to show subforums work fine for me. I'm able to pull up the menu when I right-click just like it's suppose to. But if someone puts a link in their post it automatically loads the page when I right-click.

Anyone ever heard of this problem? Could it be an extension I'm using or a setting that needs adjusting?

Thank you in advance.

Re: Chrome

PostPosted: Sun Feb 26, 2012 11:19 pm
by DarkUFO
Hmm, I've never had that problem, and I've been using Chrome since day 1.

It sounds like it maybe more related to your mouse/trackpad in that the it's thinking a right click is in fact a left click.

You could try disabling all extensions.

Does it happen on the same links all the time or random.

Do you have an example of a link that does not work?

Re: Chrome

PostPosted: Mon Feb 27, 2012 10:02 pm
by Thirty-Fiver
It happens all the time to the same links. The links in this post of Darque's always go straight to the page when I right-click. Oh btw, I use one of those standard Mac mouses, so I have to press control to right-click. If that helps any.

Thanks a bunch, Dark.

Re: Chrome

PostPosted: Tue Feb 28, 2012 12:31 am
by DarkUFO
Thirty-Fiver wrote:It happens all the time to the same links. The links in this post of Darque's always go straight to the page when I right-click. Oh btw, I use one of those standard Mac mouses, so I have to press control to right-click. If that helps any.

Thanks a bunch, Dark.


Hmm, I can't recreate the issue the I'm afraid. I've tried it on my 3 computers and it always works.

You might want to try in the official Google Chrome Forum here where they may have more experience.

http://www.google.com/support/forum/p/Chrome?hl=en

Re: Chrome

PostPosted: Tue Feb 28, 2012 4:23 am
by Thirty-Fiver
I'll give the Crome forum a shot.

Really appreciate the help. :)